OpenEdge Graphical Client

Discuss your general Proclaim related queries here.
Post Reply
rvaudin
Posts: 1
Joined: Thu Jun 14, 2018 11:51 am

OpenEdge Graphical Client

Post by rvaudin » Mon Jul 02, 2018 9:11 am

Hi All

Working with a client and we have recently taken over their IT, as part of this we had to migrate them from their old systems to new. They run proclaim 3.3.1 running on Xenapp 7.15, servers 2016 and office 2016. We are getting a number of application errors with the system faulting on Kernelbase.dll ntdll.dll and MSVCR100.dll. We have patched and updated servers where possible but users are still getting these errors.

The process of working with eclipse is taking a long time and we have a number of very unhappy users. I have scanned through this forum and found some older references to fixes most of which we have tried. Any clues or help gratefully accepted

steve
Posts: 380
Joined: Wed Nov 30, 2011 10:20 pm
Been thanked: 75 times

Re: OpenEdge Graphical Client

Post by steve » Mon Jul 02, 2018 10:12 am

Hi,
work checking minimum spec is met for client install, and remove non-supported versions.(details below). Note the Multi-access case TCP requirement for shared user servers (but not sure if this would cause your fault messages).

Rule out Xenapp by provisioning a 'fat' client standalone PC install, then rule out XenApp by publishing full Xendesktop if possible.

Looks like you're not alone with Citrix issues: viewtopic.php?t=617 . App virtualisation always caused us a headache- we provision full remote desktop sessions instead, and on Microsoft RDS vs Citrix. Gave us a little more flexibility and industry acceptance for e.g. roaming print and scan, 2FA.

Persist with Eclipse support - that's what your Solicitor client is paying them for.


Image
Image
Image

Post Reply